Mensajes recientes


Mensajes recientes

Páginas: [1] 2 3 4 5 6 ... 10
1
Presentaciones / Presentacion
« Último mensaje por Xavitorm en Ayer a las 12:54:51 »
Hola a tod@s! Tengo 2 Jiayu S3 con Extreme Rom y espero sacarle todo el provecho gracias a vosotros!
Saludos!
2
Roms / Re:[ROM] XtremeRom
« Último mensaje por Shantor en 21 de Octubre de 2017, 01:20:08  »
Bueno, tras unas semanas "sopando" por otras ROMs (como LiOS 13) buscando una que me ofreciera estabilidad y buena duración de la batería, he acabado volviendo a esta a la espera de que por fin saquen una Nougat 7.0 u Oreo 8.0 decente que pueda usarse como ROM de día a día. Aunque claro, haría flaco favor a esas otras ROMs si no dijera que en realidad SÍ son lo bastante buenas para tenerlas de diario... pero para mi ésta es la que mejores resultados me ha dado.

  • Tras varios formateos completos de las particiones System, Data, Caché y Dalvik (sí, varios: no quería dejar nada vivo para que no me diera errores) y tras unos momentos amargos al comprobar que el TWRP de Sylar (necesario para instalar sus ROMs) no me dejaba instalar el zip de la ROM Xtreme (problema que conseguí solucionar gracias al recovery todoterreno de @antonioantuan del foro de MovilesDualSim), volví a instalar esta Rom partiendo del zip de la versión 2.2.
  • Desde ahí fui actualizando paso a paso hasta la versión final 2.5.4.
  • Una vez ahí me aseguré de no tener activo el root que trae la ROM de serie e instalé las aplicaciones problemáticas con el root desde cero (directamente desde la Play Store, sin usar backups), entre ellas la aplicación de pago del banco. Comprobé que todas ellas funcionaban sin root (para que, si luego no funcionasen, tuviera claro que no era problema de una mala instalación de la app o de la ROM).
  • A continuación instalé Magisk 14 desde el recovery, reinicié en sistema y comprobé que pasaba el Safety.net (la app me decía que lo pasaba con éxito aunque uno de los checks -el primero- aparecía con un aspa roja). Después configuré el Magisk Hide para ocultar el root de la aplicación del banco, la app de pago con NFC y de la tienda de apps Play Store (por si acaso).
    Borré datos y caché de la app de pago del banco y volví a arrancarla, configurando todos los pasos desde el principio y comprobando que todo iniciaba con normalidad.
  • Una vez hecho todo lo anterior, comencé a descargar desde Play Store, una a una, todas las apps que suelo usar y configuré el terminal a mi gusto. Al acabar lo puse a cargar y hasta el siguiente día a las 6 de la mañana que lo desconecté al 100%.

Tras estos pasos, primer día de uso normal de la ROM, con los siguientes resultados de batería:

Acabé el día con casi un 50% de batería con solo dos horas de pantalla y una media hora de uso de un juego con alto consumo de batería. Debo decir además que durante buena parte del día tuve muy mala cobertura debido a las condiciones del lugar donde trabajo. Tras finalizar el día, nueva carga y desconexión con batería al 100% al día siguiente a las 6 de la mañana con los siguientes resultados:

Unos resultados muy similares a los del día anterior aunque con un porcentaje de batería aún mayor debido a que, esta vez, decidí poner el móvil en modo avión durante las horas de menos cobertura para ver cómo reaccionaba la batería. Por ese motivo decidí no cargar el teléfono y seguir con la misma carga al día siguiente (hoy), con los siguientes resultados finales:

Para mi son unos buenos números de rendimiento de la batería: algo más de 4 horas de pantalla con una hora de juego en dos días de uso, activando la función de ahorro de batería una vez alcanzado el 15%. No he notado bug de caída de batería, aunque sí hay un bug que borra los datos de la gráfica de consumo de batería aleatoriamente manteniendo la información de consumo de cada app individualmente sin variaciones o pérdidas de información (supongo que cada Jiayu es un mundo)

En cuanto a funcionamiento/rendimiento: No he pasado Antutu ni he conectado el teléfono por bluetooth por no haber tenido la oportunidad, pero...
  • He conseguido pagar en varias ocasiones con al app de pago del banco por NFC.
  • Buen sonido tanto en llamadas como en música y timbre. Dolby Atmos instalad de serie.
  • Sensación de fluidez hasta el final del día, incluso en juegos.
  • Sin FCs.
  • Hasta donde he probado, funcionan todas las opciones de configuración de pantalla en ajustes (doble toque para despertar, apertura de ciertas apps con gestos en pantalla...) aunque las he desactivado una vez probadas porque no las suelo usar y consumen batería.
  • Tiene varios modems y kernels disponibles, con la app "kernel Audiutor" instalada por defecto y accesible desde ajustes. Aún no los he probado.
  • GPS posiciona correctamente y rápido, sin cambios bruscos de posición.
  • Conecta rápidamente con wifi y 3g (no tengo 4g contratada).
  • La función "ahorro de batería" funciona como debe (en otras ROMs que he probado no hace nada).
  • Buen consumo de batería.
  • Sin bug de caída de batería.
  • No he notado ningún aumento excesivo de temperatura, ni siquiera tras un uso intensivo.
  • Entra bien en Deep Sleep (comprobado con "Wakelock detector")
  • Modo ingeniero accesible desde ajustes y funcionando.
  • Salvo en el primer inicio de la ROM y tras el primer reinicio después de instalar Magisk no he notado el bug de "iniciando aplicaciones" tan molesto y reportado por algunos usuarios anteriormente.
  • La cámara hace unas fotos y vídeos decentes (más o menos lo habitual en Lollipop 5.1)


Por otro lado, los fallos que he notado son los siguientes:

  • Se borra el registro de la gráfica de consumo de la batería aleatoriamente, no pudiendo ver cómo ha evolucionado durante el día.
  • El módem que trae por defecto no pilla buena cobertura, al menos en mi trabajo (también puede que sea por el sitio porque me ha pasado igual con otras ROMs y otros módems conocidos)


Ningún otro bug que recuerde ahora mismo en mi uso durante estos tres últimos días. Si recuerdo cualquier otra cosa que pueda ser de interés, o si detecto algo más que sea significativo, lo colgaré por aquí.
3
Roms / Re:[ROM] XtremeRom
« Último mensaje por Shantor en 21 de Octubre de 2017, 01:08:06  »
Como entro al recovery del telefono no puedo encender el teléfono se queda cargando una y otra vez.

¿Has conseguido arrancarlo ya? Si no lo has hecho, la manera de entrar en recovery es, estando apagado, pulsar Volumen+ y Power a la vez y no soltarlos hasta que aparezca un menú en letras pequeñitas de color blanco en fondo de pantalla negro.

Una vez en ese menú, te mueves con el Volumen+ hasta la opción que elijas y confirmas con Volumen-

Un saludo.
4
Roms / Re:[ROM] Xtreme
« Último mensaje por Roberto Rodrigues en 21 de Octubre de 2017, 00:35:15  »
ola a todos sou português mas vou tentar deixar a minha pergunta.
Tengo um M6752 de mi mujer, que lo há puesto en Lolipop mas qe no es la rom Extreme, entonces debo flashear com sptools la ultima rom 2.5.1 or lo consigo en recovery?
Lo há tentado com recovery e tengo la message de "invalid ota package. missing type"
5
Roms / Re:[ROM] XtremeRom
« Último mensaje por merce en 15 de Octubre de 2017, 20:09:09  »
Gracias
6
Roms / Re:[ROM] Xtreme
« Último mensaje por merce en 15 de Octubre de 2017, 19:01:18  »
gracias
7
Presentaciones / Start
« Último mensaje por Edu1989 en 15 de Octubre de 2017, 12:24:48  »

S3 Owner ready to learn and cooperate ;)
8
Tutoriales / Re:TUTORIAL - Instalar ROM desde SP Flash Tools
« Último mensaje por albertomlrk92 en 09 de Octubre de 2017, 11:42:50  »
Gracias por la rom
9
Presentaciones / presentacion
« Último mensaje por Rayujo en 08 de Octubre de 2017, 13:21:00  »

 Hola soy nuevo en esto,tengo un jiayu s3 adv con la rom extreme y desde hace un tiempo el movil se apaga de vez en cuando al bloquearse la pantalla y al rato lo enciendes y tiene bateria en teoria y al poco uso se paga supuestamente porque se acaba la bateria,el caso esque lo pongo a cargar y al poco me dice que esta llena.

No se si sera que la bateria ya esta mal o es cosa de la rom.

si alguien le ha pasado algo parecido y pudiera ayudarme lo agradeceria mucho.
10
S3 / Re:Posible brick Jiayu S3A
« Último mensaje por albertomlrk92 en 07 de Octubre de 2017, 17:26:02  »


Adjunto una foto de la pantalla que sale al entrar en modo recovery
Páginas: [1] 2 3 4 5 6 ... 10
Powered by EzPortal